A potential security vulnerability has been discovered in the Windows version of BitcoinV-Qt. If you are running BitcoinV-Qt versions 0.5 through 0.6 on Windows you should shut it down and upgrade to either version 0.5.3.1 or 0.6rc4 NOW.

The command-line bitcoinv daemon (bitcoinvd), Mac and Linux versions of BitcoinV-Qt, and versions prior to 0.5 are not affected.

Due to the nature of the vulnerability, we believe it would be very difficult for an attacker to do anything more than crash the BitcoinV-Qt process. However, because there is a possibility of such a crash causing remote code execution we consider this a critical issue.

If you have any questions, feel free to drop by the #bitcoinv-dev channel on Freenode IRC.

You can download updated binaries from SourceForge:
0.6 Release Candidates
0.5.3.1 for Windows and 0.5.3 for Linux