Risks

A denial-of-service vulnerability that affects all versions of bitcoinvd and BitcoinV-Qt has been reported and fixed. An attacker could isolate a victim's node and cause the creation of blockchain forks.